Peligro para XP, y Vista

Se ha encontrado una vulnerabilidad crítica en los sistemas operativos de Windows XP, 2003 y Vista SP1, en la que un usuario puede comprometer el sistema ganando privilegios.

La vulnerabilidad es causada debido a un error en el código de NetworkService y LocalService, que permite la ejecución de un código malicioso, pudiendo elevar los privilegios en LocalSystem… esta vulnerabilidad hace que otros procesos puedan ser también modificados, como es el caso del SQL y el IIS.

Fuente